SSL Security Bulletin

Informationen für die Linux Terminals und Panel PC der Baureihen TRM416 / TRM816 sowie der älteren Modelle TRM916 / TRM920
Benutzeravatar
AESupport
Beiträge: 176
Registriert: Sa Jul 02, 2016 1:31 am

SSL Security Bulletin

Beitragvon AESupport » Mi Jul 13, 2016 8:19 am

Gültig für alle TRM / OTP / MGW / IGW etc. Systeme mit Linux Operating System: Es existiert eine neue SSL-Schwachstelle auf OpenVPN- und OpenSSL-Servern die ein Sicherheitsproblem beinhaltet

Sie sollten daher prüfen, ob diese Schwachstelle auch auf Ihrem openVPN-Server vorhanden ist und ggf. ein Update der „libssl“ einspielen. Hier finden Sie eine Liste mit den Versionen, die geupdated werden müssen:
https://www.openssl.org/news/vulnerabilities.html


Bitte beachten Sie, dass umgehend entsprechende Patches eingespielt werden müssen, sofern die Schwachstelle auch auf Ihrem openVPN-Server vorhanden ist.

----------------------------------------------------------------------------------

Attention: There is a new SSL vulnerability on openVPN and OpenSSL ervers that includes a security problem

You should check urgently if this vulnerability exists on your openVPN server too and maybe perform an update of the “libssl”. Here you will find a list with versions that have to be updated:
https://www.openssl.org/news/vulnerabilities.html


Please be informed that, if the vulnerability exists on your openVPN server, proper patches have to be installed immediately.

Zurück zu „Linux Terminals TRM416 / TRM816, (alt:) TRM916 / TRM920“